RateMyServer Ragnarok Community

RateMyServer.Net => Support => Topic started by: Peze96 on Sep 05, 2020, 11:28 am

Title: The images when i seek something doesnt load.
Post by: Peze96 on Sep 05, 2020, 11:28 am
 /omg /omg /omg

When i look for anything either on non-renewall or renewall database the images of the results doesnt load and show me this.

https://ibb.co/KLpgkMT

Pls help if someone know something about, i tried deleting mi cache, cookies and all the record. Also tried deleting the adblock extension, updating flash and adobe player and finally rebooting my google chrome but nothing works.

Title: Re: The images when i seek something doesnt load.
Post by: yC on Sep 05, 2020, 03:32 pm
I am not sure what's the problem, the image loads fine to me. 

You might want to check if you have any problem connecting to our image file sub-domain http://file5.ratemyserver.net/ (http://file5.ratemyserver.net/)
Title: Re: The images when i seek something doesnt load.
Post by: Cai Mathis on Sep 14, 2020, 01:43 am
Having the same problem as well. Was loading fine before. Image loads fine when I use other browsers (currently using chrome).
Any fix to this problem? im not really sure if I clicked something I wasnt supposed to.
Title: Re: The images when i seek something doesnt load.
Post by: yC on Sep 14, 2020, 10:32 pm
Were you able to connect to the link above?
Title: Re: The images when i seek something doesnt load.
Post by: Cai Mathis on Sep 15, 2020, 09:06 am
Its a blank space @yC
Title: Re: The images when i seek something doesnt load.
Post by: yC on Sep 15, 2020, 12:37 pm
Yes, it's a blank page.  That means you weren't blocked or anything.

If it works in one browser and not another, I am guessing it could be showing cache files that were broken. 
You can try clear cache on all the RMS domains and sub-domains, or you can test with incognito / private mode to see if any different first.
Title: Re: The images when i seek something doesnt load.
Post by: Cai Mathis on Sep 15, 2020, 05:38 pm
Clear cached in chrome and did a run thro CC cleaner as well. Did not fix. Please help =)
Title: Re: The images when i seek something doesnt load.
Post by: yC on Sep 16, 2020, 01:46 pm
Not sure why, the images are there.  For example, http://file5.ratemyserver.net/items/small/1101.gif (http://file5.ratemyserver.net/items/small/1101.gif) do you see a broken image?
Title: Re: The images when i seek something doesnt load.
Post by: freyo on Sep 16, 2020, 02:35 pm
Yea, its a mixed content protocol on chrome
Chrome prevent any unsecure resource (HTTP) to load when the webpage is loaded over SSL (HTTPS)

Just use other browser for the time being /hmm
Title: Re: The images when i seek something doesnt load.
Post by: yC on Sep 17, 2020, 12:12 am
I might have done with this option a long time ago since I am seeing all the images in my Chrome browser.  There should be an option on the left side of the http url box to unblock them if you trust the site (and these are just images so I never bothered to put them on https but might look into that soon).  There are external links in both the forum and the site from years ago, the mixed content problem could be here to stay on some pages due to historical reason.