RateMyServer.Net > Support

RO Opens Normally, but i cant click


Hi, This is my very first post and in this server, so I really apologise for something that i did wrong.

I searched here on forum about my issue:

I have downloaded the latest RMS Client (RMS_Test_Client-v1-2015-10-29)
and overwrited on my RO Folder (bRO for the language) and patched with NEMO guide.

So, the problem is: the server opens, i create my account without any problems, but i cant click in nothing!!!
P.S.: It works well with keyboard, i can login etc, but I dont have any choice about the PIN Code without click on it

I have tested again with the kRO, changing the screen resolution, but the same result.

So, I'm doing something wrong?

I apreciate any answer. Thanks!

Are you really intended to connect to the RMS test server or have another server you are connecting to?


I want to connect on the RMS Test server!

Not sure what's bRO like, I have only tried to connect to the test server with the kRO client.  It might have some lub or other dll missing?  Try download the DLL package from one of these links and extract to your RO folder.


[0] Message Index

Go to full version