RateMyServer.Net > Support

Registration Captcha Broken

(1/1)

Frost:
Hey, just wanted to let yall know (after many attempts on my end). That the Captcha is broken for registering. It keeps saying "Please complete the captcha" after multiple attempts with the correct words on my end and when try to request a new image, it wouldn't let me.

yC:
I just tried and was able to register an account without problem.  I know on some mobile devices the slider captcha give some problem and I can only recommend those try to register on a desktop until I find a solution (or look into removing the sliders later).

Were you having problem with the text captcha on a mobile device?

Frost:
Nope, I was using Google Chrome. Could that have been the issue?

tatacho:
I use Firefox with a bunch of privacy security add-ons(noscript, https everywhere etc)
that causes the same problem when I try to register to rms or other private server.

If I turn them off, everything is fine.
I guess you just have to lower the security of your browser.


BTW, google captcha sucks.

yC:
The text captcha should be compatible with most popular browsers (minus any individual add-ons that could do all kinds of stuff), that code has nothing fancy.

I just tested with Chrome (updated to the latest) and the registration form worked.

Navigation

[0] Message Index

Go to full version