RMS Home | Guide Writing | Test Server | New Servers | Latest Reviews

Author Topic: Can't Install Sakray  (Read 2839 times)

0 Members and 1 Guest are viewing this topic.

Offline NotAround

Can't Install Sakray
« on: Jan 22, 2007, 03:45 pm »
I downloaded all five parts too Sakray and than I downloaded the thing you need to install the parts, but whenever I try to run the 001_SAK_SETUP0711.EXE an error message shows up saying, "This Self-Uniting prgram was not designed to work with the set this first piece file belongs to. Please use GUnite instead available at www.gdsoft.com." Is there anyway to get the installation to start working?

Advertisement

Offline yC

Re: Can't Install Sakray
« Reply #1 on: Jan 22, 2007, 06:18 pm »
just in case .. do u have all the files and the exe in the same directory?

Offline Rbread

Re: Can't Install Sakray
« Reply #2 on: Jan 26, 2007, 05:38 pm »
I downloaded all five parts too Sakray and than I downloaded the thing you need to install the parts, but whenever I try to run the 001_SAK_SETUP0711.EXE an error message shows up saying, "This Self-Uniting prgram was not designed to work with the set this first piece file belongs to. Please use GUnite instead available at www.gdsoft.com." Is there anyway to get the installation to start working?

There are six parts.

You probably downloaded 001_RAG_SETUP0711.EXE and forgot about 001_RAG_SETUP0711