RMS Home | Guide Writing | Test Server | New Servers | Latest Reviews

Author Topic: A problem with my Server owner account.  (Read 1626 times)

0 Members and 1 Guest are viewing this topic.

Offline purely_mad

A problem with my Server owner account.
« on: Oct 07, 2010, 12:22 am »
I have several problems with my server owner account for InsightRO (Revamped). One of them is that I can't report reviews, it takes me to a page that says I must be a registered member to do so (I've checked on another computer do it definitely isn't cookies or any sort of thing like that). I also can't reply to reviews any more, the option isn't even there.

Advertisement

Offline yC

Re: A problem with my Server owner account.
« Reply #1 on: Oct 08, 2010, 05:27 am »
I think this might be the case.

You can only report review on reviewer account.

When you are on a a reviewer account, you are automatically locked out of your server owner account so you no longer allowed to make reply. 

Offline purely_mad

Re: A problem with my Server owner account.
« Reply #2 on: Oct 08, 2010, 10:22 pm »
O_O why would that be? also it happened before I logged into my player account O_o
« Last Edit: Oct 08, 2010, 10:25 pm by purely_mad »

Offline yC

Re: A problem with my Server owner account.
« Reply #3 on: Oct 11, 2010, 03:37 am »
When I said locked I mean logged. 

Offline purely_mad

Re: A problem with my Server owner account.
« Reply #4 on: Oct 13, 2010, 06:38 pm »
sooo, is there a way to fix it so that I can reply again as well as report (I need to report a review because a player posted a review that was false information and very misleading)?

Ummm can you answer my question please? it's been awhile.
« Last Edit: Oct 29, 2010, 04:01 am by purely_mad »