Avalon RO doesn't launch

Started by chetsi14, Feb 28, 2013, 11:50 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

chetsi14

Used to play on Avalon until two days back when the server was down and then found out yesterday that the server is up (Through the website) and now when I click on the 'AvalonRO' icon, the screen blinks twice (to black) and it doesn't launch after that.

I tried re-installing the entire thing using the same procedure as before, tried changing the resolution and graphics card options to every single way available, turned off the firewall/anti-virus before launching, added the exception of the 'AvalonRO' application in the firewall but nothing seems to be helping out the issue.

I'm attaching the screenshot of the source file in the Program Files.

Would be great if someone can help me out on this issue.

Thanks in advance.

Triper

Oh wow, so many patch files in there. I suspect that the patchers[kro x2+server?] you've aren't working so they're making you not being able to connect due to missing information?

Try, maybe, run the exe to connect it or the AvalonRO icon is the exe? If it's then the patcher? Beware that there is no need to have the patcher files in the folder, they make puff after everything is patched[that can be also a valid, even if weird/stupid, reason to the game not run since it can end into a conflict of files[I don't really believe on this but you never know how those things work]].

Since I may be wrong, the best thing to do is to ask for support in the server you're playing[they're the ones who made that configuration/setup of files to play after all] since there are tons of possible ways to configure a server and how the patcher works.

chetsi14

Can you suggest me where can I get in touch with this server's support?

yC

How do you reach the server?  Use their website, see if they have a facebook or forum that will have gm attention.  If not, then the server is not worth anyone's time and you should move on to find a new one.

But those pieces of patched files shouldn't be there if your patcher is functioning correctly.  Maybe you were interrupted during the patching process so none of those patches get into your grf.  I suggest you run the two ragnarok lite patchers until they complete the process and that means you shouldn't see those small files in the directory when it's done.

chetsi14

Anyways, I decided to play a new server, tried installing oblivion ro. but the same thing is happening. guess im cursed  /sob


Triper

If rsu patchers work as the kro patcher normally works[they should do that based on what I know about them], running rsu patchers[one at a time ofc] should patch the that ton of patch files[that ones with dates] if there is a need for them.

If, when you run each rsu patcher, something different from that happens, you can always post here a screenshot.