RixSquirrel_10.eot ÆÄÀÏ ¾øÀ½!

Started by Manik07, Dec 01, 2008, 10:18 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Ok i ve fixed by original language problem i think, although now when i try and start i get the following error message C:\Program Files\Gravity\RO\data\RixSquirrel_10.eot ÆÃ,,ÀÏ ¾øÀ½!

I have installed:
Sakray 0911
RO runtime files

Plus these 3 english language packs:


Strange coincidence. I am trying to run RO under Linux, and after I installed and patched it, I get the very same error.

Edit: files installed. full Sakray, Rag runtime files.

Edit2: solved by installing full Rag. Unfortunately, the ATI vs. Linux problem strikes again, so I won't be able to run RO :/




that has to do with the misconfiguration of the ragnarok/data/luafiles(514) and ragnarok/system try replacing these with different ones i saw this did that and it stopped showing the rixsquirrel error
Come and play RuthlessRO! Its my new server! And i am trying to make it fun! To find my server just click the link under the image below!