neoncube.ini:"executable" (file not found)

Started by amurter, Sep 21, 2008, 02:47 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


     Im not sure if this is the right board but figured its close. Anyways I wanted to try out a new server
so instead of DLing a new sakray and kro i copied the whole folder and put the files for the new server into a new file
(probably not a great idea) now when I try to patch it says the neoncube message for both of the servers I use.
Can i get this file or something?


[color=darkblue]heRO is a great friendly, pre-renweal, unique and fun server with a great community, give it a try![/color]

[color=darkblue]Click here to find out more about heRO![/color]


Isn't there a button that makes the computer take a picture of whats on the creen? Because i dont have a camera so  :(


It's usually always the PrtSc button on the upper right hand corner.

» Coming Soon! «


I tried it and nothing happened. i tried doing cntrol and alt with it but it didnt seem to do anything.  :'(
i just tried updating sakray and its out of date by a lot. Could that help?
If not I have files called neoncube.exe.manifest, neoncube.file, and just neoncube all outside the neoncube folder (so they're in the Ro folder.


After you press the PrtSc button, open paint and paste the screenshot into it.

Open Paint > ctrl + v

» Coming Soon! «


I already see a serious problem.

You can't have more than one server in the same folder, it'll mess the files up. Make two new folders for each server, put all of the kRO/Sakray files in both folders, and ONE server in ONE folder.

» Coming Soon! «


The second images does not include the neoncube.ini
If the other folder's neoncube.ini is not working you need to replace it with a working version from another member or staff member.


Are you sure both server use neoncube?

If you made no change to the first server folder that one should still work, unless you specified the wrong folder when installing.

Like Zone said, the second folder doesnt have the neoncube files, so of course the patcher is not gonna work for that.

What do you use to start the game? If you use shortcuts on the desktop, right click them and check properties, make sure they link to the right folder.
[color=darkblue]heRO is a great friendly, pre-renweal, unique and fun server with a great community, give it a try![/color]

[color=darkblue]Click here to find out more about heRO![/color]


nice idea of separating but i think it better if the other server u have will be uninstalled

it would help a lot and i read some other problems about it and

they said u should delete the other server's folder

example "frostRo.grf" and other "frostRo" related file.....

hope this would help u^_^

-----> delete the xileRO.grf and other grf about the xileRo (xblahblah.grf)

or the shockwave.grf depending on the server u want to play....


OK I reinstalled the xile files and now im repatching so it should prolly work fine.
However i got rid of the old shockwave and installed it all in a new folder so now no more xile files messing with it, however i guess it still isn't giving me the neoncube.ini file.  :-\
is there somewhere i can download it separetely?




I will try to bring a lil bit light in it.

Neoncube.ini is-like the ending say- a *.ini-file.

1.)Open Neoncube.ini with editor (remind 2 "unhook" the "all-times-open-with..."-box)

2.) i will quote here my Neoncube from synergyRO, tryin to bether image it for u.



server_name   = SynergyRO
notice_url   =
patch_site   =
patch_port   = 80
patch_list   = /patch/patchlist.txt   
patch_folder   = /patch/files/

executable   = F:\Installierte Spiele\Ragnarok Online\Synergy RO\SynergyRO.exe
registration_link   =

skin   = skin_synergy

grf_file   = synergyro.grf
Backup_GRF   = 1
startup_option   = 3


;debug_mode = 0
archive_passphrase = American Idiot


*EDIT: ill erased the info-part(creation-time&blablabla)2 short thread

so,colored the parts of file 4 easy xplain:

RED=      Patch-order-needet path from server.
Green=   Install& *.grf-path on ur computer  ( and the reason of ur errormessage" neoncube-blablabla)
Brown=   Skin-pack of ur patcher,most server use theyr own,findable in "SKIN"-folder.

So, against most comments:



-Be sure,theyr usin the same data/sdata.grf(other version of Sak. some are older than others,all "intern" changes(donation,e.t.c. are saved (normaly) seperate.



Specialy for "amurter":

with "executable" is ment,the path u have written in ur file is not the correct one.
Feel free 2 experiment,AFTER u backupped ur file.
Even the best start as a fool