Started by ACDC00, Mar 22, 2007, 01:57 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


OK so whenever ive tried to download different servers i get that stupid bink.dll could not be found
so i was looking on these forums and i somebody said u can download the missing dll files by searching 4 them on google
so i downloaded a bunch of dll files and now i get this error
_AIL_SET_SAMPLE_VOLUME@8 could not be located in the dynamic link library mss32.dll
1st i downloaded the bink.dll then when i tried tro open the game it said i was missing another 1 so i downloaded that 1 and then after i downloaded the mss32.dll i got that error and i have no idea how 2 fix

PLS HELP ME :-[ :-[ :-[ :-[ :-[ :-[ :-[ :-[


From my experience, you only get missing *.dll errors if one of the following is true..

A) Your rag or sak is corrupted

B) Server package is corrupt

C) You did not install/unzip/unrar the servers package into the correct folder

Make sure you unzipped/unrared/installed or whatever into the same folder as you ragnarok and sakray folder. Usual destination is C:/Program Files/Gravity/RO/
-- Ragna-Retired --


I figured it out......somehow

i dont even know what i did really but whatever

thnx anyway 4 your reply :D :D :D ;D >:( :o


I recognize that error, it seemed to appear at the same rate as another random error I'd get when I'd attempt to dual client. If all fails, try rebooting and opening the client right away. That is what fixed it for me, when I'd get it.

If you're the type who closes the client whenever you finish playing, I'd recommend an alternative solution. But me, I would never close the client.


I don't think he was trying to Dual client, or that's not how I interpered it. Sounded like he just wanted to play in general.
-- Ragna-Retired --


I know, but the error I would get when I tried dual-clienting was sometimes the same as that same one, which was fixed by rebooting and opening the client quickly. It likely has nothing to do with that, but that's how I got rid of it. Just food for thought.


It would seem this user has not properly installed kRO runfiles, no searching on google for individual files is NOT the proper support.

Firstly remove any files that may be contained in your "Data" folder located in your RO directory.  If you do not have a Data folder then do not worry about it.

kRO Files: For those of you that are experiencing binkw32.dll and other errors, gravity handler errors, and for those of you who do NOT have kRO ( rag_setup ) installed.  These are the files required to play with sakray only installs.

Download: http://files.filefront.com/runfilesrar/;6941061;;/fileinfo.html

Extraction: Extract these files into your RO install directory, click "yes to all" to overwrite any files.  Note:  You must have sakray and ExampleRO installed into the same directory.

Install: If you cannot extract the files from these compressed files ( runfiles.rar ) please download winrar and install.  http://www.win-rar.com/

Note:  Make sure these files are NOT in a seperate folder of their own but with all the other files such as sakray, sdata.grf, ExampleRO.exe, ExampleRO Patcher.exe etc...  Click yes to over write any files.

Now re-install the private server that you wish to play on.   Click  "yes to all"  if needed during extraction or installation of any files.

Q:  Why do i have to re-install the server?
A:  Essentially the files I provided has a data.ini which contains information for a server that I GM on so  any re-installation would overwrite the data.ini in your RO directory.


KRO/Sakray seems to have updated the homunculus AI files, just grab a copy of one of the many AI programs out there (I use Mirandablade) reinstall it, save and all done.