failed to retrieve patch_allw.txt and grf questions

Started by luigigrand04, Feb 10, 2014, 12:29 PM

Previous topic - Next topic

0 Members and 5 Guests are viewing this topic.

luigigrand04

I am having some trouble with regards to the patch I also downloaded the latest client of Kro and Kro RE. Should I download sakray to? Also, I am not sure if I extracted all the grfs right I will post a picture after work. can someone please help me. maybe remote to my computer to assist me. Thank you!

yC


luigigrand04

#2
What do I have to do then? I actually saw your posts before and tried downloading the latest Kro Patcher but nothing is working. Also, for the grfs do I have to extract part 1 then part 2 then part 3 etc. cause I noticed that once I extract part 1 it actually extracts 1-6.

yC

Yes, extracting part 1 will see the other parts and extract the others as well.  No need to extract one by one.

Now you have to run the rsu patchers for both kRO and renewal.  Then find a server you would like to join and install their lite client.  Follow the instruction on the download page. 

luigigrand04

I tried repairing the data and the rdata but it just archive's itself again. Also, what can I do with the failed to retrieve patch_allow.txt?

Triper

You could just make that txt with "yes" typed inside and put it inside your RO folder. At least it used to be like that in the past but I'm not sure on this because I never had problems with kRO and I don't touch on that for a couple of months.

luigigrand04

I will go ahead and try that. I tried putting "allow" but it didn't work. probably because the grf's are still archived right? could you please see if the data and the rdata is correct in format. Thank you. if not, how can I resolve this? please see attachment on top /sob

yC

Your screenshot didn't show extension but if it's .grf it should be fine.  The patcher should work, did you try at a different time? Sometimes it will fail if you run into maintenance window.

luigigrand04

#8
Someone please help me. Step by step process? :( I really want to play RO again by the way I'm in the US. I have attached an update to my problem. /sob

yC

Not sure the problem, could it be you have a firewall blocking the port?

luigigrand04

Already deactivated it.  /sob still giving me the same problem. :( does anyone want to remote to my computer to help me solve it  /sob

luigigrand04

Any updates with regards to my problem? Should I try to redownload it again?

yC

Still the patch issue? I run the same patcher and there's no problem so it shouldn't be the server side.