Error when patching kro sakray

Started by pipi1, Nov 25, 2007, 05:18 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

BWS

er... Vahalliah wont work...it says  the following

This Application has failed to start beacuse MSVBVM50.DLL was not
found. Re-installing the application may fix this problem.


OMFG help !! >.< i was looking at hairs on server then i got errored..
i cant log on without getting errored PLZ HELP!!! T.T Ive tried dexters patcher Still nothing and now ive tried this
BUT IT WONT EVEN START!!! /sob

millenius

Can any1 post the korean proxy ?

Zone

#17
deleted

millenius

I got error everytime it started patching. Is it a problem or should i just leave it as it is ?

Zone

Hairs are in the server side grf.
User Dexters, then try valhalla, and then the clientpatcher I posted the url to.

Sougen

I'd like to say that while trying to patch even using one of those programs, I couldn't connect to the server, so I used a South Korean Proxy IP, but the patcher gave me an error so... I kept the south korean IP and used Valhalla patcher and everything went ok.

So if even using one of those programs (dexter's, Valhala, alternate sakray, etc) and and can't patch, check if you can access kRO's home page (http://www.ragnarok.co.kr), if not then your IP is probably within Gravity's IP block range. Go to Internet Explorer and use a South Korean proxy there (since RO uses IE to patch) and then use one of those third-party patchers, it should solve the problem.

hobbieman

#21
And how do we get a south korean proxy? o.O (newbie at manual patching :( )

edit: Ok, found a guide on proxy-ing IE. Thanks a lot guys, this really helps. Left RO for 2 months cause I had to pull up my grades, so its really out of date.

Littlechan

Quote from: hobbieman on Oct 30, 2008, 12:03 PM
And how do we get a south korean proxy? o.O (newbie at manual patching :( )

edit: Ok, found a guide on proxy-ing IE. Thanks a lot guys, this really helps. Left RO for 2 months cause I had to pull up my grades, so its really out of date.

how to proxy-ing IE? I can't >.<


*Thank You very much for Azurene*

The world is getting more and more broken everyday...

Sorry but you are not allowed to view spoiler contents.

Im4t89

Hey guys...  I've got some problem.  Usually it's something that has been said earlier in the thread, but I think this one's different.  I'm playing CeresRO.  Alright, the problem started yesterday.  I opened the patch, and this error came up, something about some patch list parse error.  I tried opening CeresRO's website (www.ceres-ro.net), but it led me to http://www.gamesites200.com/ragnarok/.  I don't know why.  Is it something wrong with the website or the CeresRO itself?  I asked my friend to try it, but he managed to open it o_O  Oh, by the way, the error opened up when I tried to open the CeresRO patch (the patching before you click 'start' to play your private server).

Anyway, here was the error that showed up.  Sorry if I can't show a picture...

Error

Patch list parse error (expected non-zero patch number), around "<!DOCTYPE HTML PUBLIC " - //IETF//DTD HTML 2.0// EN">"

Yeah...  Please help???  Sorry if it's not topic-related.

watdfck

#24
can i ask if the latest patch for kRO 1210 is in 2009-02-04 npkey.rgz? coz my patcher always stops in that patch.. please help thanks


bananabread

I am getting the same problem was watdfck. It happens when I patch both Ragnarok and Sakray. When I restart the patcher afterwards, it starts all over again. I have re-downloaded both ragnarok and sakray. I am currently between servers, so I downloaded a few while I was shopping. Most recent servers: Phase, Y-mir, Destina, and Justice. All were uninstalled at the time of errors. The only reason I mention it is that, when I uninstalled everything (including RO and Sakray) to fix it, a folder remained the RO folder called nProtect. I am the administrator and I have taken possession of the file, but it still won't let me delete the folder. As you can see by the screen shot, nProtect is causing the error. Please help me!!!!!! T_T

yC

The topic has been bumped a few times since 2007~2009 ... watdfck's problem is from Feb. 

I don't believe you can't remove a file in your own file system.  Try restarting the comp if you suspect some program is using it.  When delete what is the error you get?

If needed, just use the Windows command prompt and type like "del C:\Program File\Gravity\RO\nProtect" .. that might work (the content might need to be empty ...), without the quote.  del for delete so be very careful of what you are deleting.