Skills in Skill tree wont appear

Started by justins19, Mar 22, 2010, 06:26 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hi, Please help me solve my problem. I made a Privater server eathena is okay but when i log in the skills in the skill tree won't appear please help..


Which client are you using. Kro/Sak or Renewal?



Make sure you have the correct data folder that supports the client you're using

"[color=red]Courage,[/color] is the magic that turns dreams into reality."


No, your wrong Scifo, your Client is wrong hit me back if you want to know.



are you using 3rd classes?
are you sure you are using a correct skilltreeview.txt inside your data folder/grf ?


im also having a problem like this. well sort of.

i dont have any screenshots right now.

my problem is after i change to 3rd class, some skills from the 1st and 2nd class disappear from the skill tree. and i cant use them. for example. my arch bishop doesnt have assumptio, basilica, etc in the skill tree.

and my sorcerer doesnt have 3rd class skills. but the skills are there. theyre just grayed out. i tried using @allskills but it doesnt work.

im using: svn: 3rd_classes-rev.84-TXT.rar and xray: 2009-10-13aRagexeRE X-Ray
i also tried using a different client: 2009-11-10aRagexeRE. it doesnt solve the issue. im using kro and renewal. also tried ragray



i also got this problem. i use svn 15228 and the newest kro client from here then i downloaded kROsakexe0528aN[Xray]. but when i logged in i also cant see any skills in skill tree. i also have a skilltreeview.txt in data folder. but i cant update my 2012-04-15-rsu-kro-rag-lite or 2012-04-15-rsu-kro-renewal-lite.

can it be that my data folder (got it from an old create pserver guide) is too old?

can anyone help pls


But before closing this to prevent future necroposts I advise you to not mix old stuff [xray, data folders and 2012 patchers for example] with new stuff since they tend to break in a lot of ways and some others don't work. Download the latest release, download the latest svn, etc, the links in rms and in that post should be enough to do something without any errors.