'Failed to connect to server' error on all private servers

Started by akanosan, Dec 22, 2015, 07:18 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


My hubby and I have been trying to install a Renewal server (any one that's mid-rate at this point) and we both keep on getting a 'failed to connect to server' error no matter what client we've tried using.  We've tried opening up our ports, we've looked at our router and CPU firewalls, uninstalled/reinstalled, patched... none of it is working.  Regular iRO works fine, but none of the kRO Renewal clients for private servers load.  I'll get it installed, get to the login screen, and nothing happens.  Same thing happens with my husband's computer.  We both run Windows 7, and at this point we don't know what to do.  I've tried everything I can think of.

Does anyone have any thoughts or suggestions?  We really want to play, but keep running into technical issues.


When you install any new private server, do you overwrite the files when it asks you?

My guess is, check your RO/data/ folder to see if there is an old clientinfo.xml that is connecting you to an old/dead server.

Also check what's in your data.ini in your RO/ folder and remove any .grf lines in there that you believe is from previous dead servers you played.  You should have at least data.grf and rdata.grf in the data.ini, don't remove those lines.


You can try to install the server on your local PC first, if the client can connect, then it's likely a blocked port or firewall-ed connection.
If you can't connect, just like what yC had posted earlier, the clientinfo.xml file is the most possible problematic one.