RMS Home | Guide Writing | Test Server | New Servers | Latest Reviews

Author Topic: windows 7  (Read 3337 times)

0 Members and 1 Guest are viewing this topic.

Offline kuronoae

windows 7
« on: Sep 07, 2009, 04:17 pm »
im getting a error and it says this:
Canot init d3d RO grf file has a problem.




i dont understand what i need to do to fix this problem right now and im out of ideas my drivers are updated i reinstalled rag and sak along with the server i want to play (darkro) and still get the error

Advertisement

Offline Relics

Re: windows 7
« Reply #1 on: Sep 07, 2009, 04:23 pm »
It looks like dxdiag doesn't even recognize your videocard drivers..

can you download everest
http://www.mice007.hu/download/everestcorporate502.exe

Navigate to Computer > Screen > Windows Video


prt screen that.., or try to find the screen equivalent to mine, need to know what videocard you have.

Offline kuronoae

Re: windows 7
« Reply #2 on: Sep 07, 2009, 04:52 pm »
i have a ati radeon 9200 and im dling that link you gave me hopefully it will work cause im out of ideas >_<

there we go hopefully this will help
« Last Edit: Sep 07, 2009, 05:01 pm by kuronoae »

Offline Relics

Re: windows 7
« Reply #3 on: Sep 07, 2009, 05:02 pm »
From what I know, 9200 has some issues with win7..

Here are some cooked up instructions from the web:

1. Install the Win2K Drivers instead! (but not the software)(throw on compatibility mode Xp-SP2)
2. Do not restart Computer when asked, instead remove ati2dvrag.dll from system32 folder… put it on your desktop or something.
3. Logoff computer… Graphics will look like hell… log back in and return ati2dvrag.dll to system32 folder.
4. Logoff computer again… Graphics will reset and look great again!
5. Restart Computer
6. When computer restarts, check all setting to make sure your monitor displays properly and the way you like.
7. Shutdown computer again to test

If all else fails, check the ati radeon site and try driver per driver.. for the rest you're on your own, since i'm no tech support.

Offline kuronoae

Re: windows 7
« Reply #4 on: Sep 07, 2009, 05:05 pm »
@[email protected] umm... im lost on the the 1st one ... install the win2k driver instead?

Offline Relics

Re: windows 7
« Reply #5 on: Sep 07, 2009, 05:18 pm »
http://support.amd.com/us/gpudownload/Pages/index.aspx

Normally you'd do windows 7 > 32/64 bit > Radeon > 9200 (if you haven't done this already then DO SO)

But if that doesn't work, try the win2k drivers (XP/2K)

Offline kuronoae

Re: windows 7
« Reply #6 on: Sep 07, 2009, 06:21 pm »
>_< i dont know how i been trying to find out what your trying to get me to do but .. its been a fail

Offline ecaesar

Re: windows 7
« Reply #7 on: Sep 07, 2009, 08:07 pm »
damn...9200 is pretty outdated card, im surprised you have it running win 7  :o

your best solution is trying to locate better drivers or downgrade to xp

Offline kuronoae

Re: windows 7
« Reply #8 on: Sep 10, 2009, 09:21 am »
i give up its not working >_< i need to find a place to dl all my drivers for free -_- thanks for the help everyone