RMS Home | Guide Writing | Test Server | New Servers | Latest Reviews

Author Topic: uhmms need help plox  (Read 5871 times)

0 Members and 1 Guest are viewing this topic.

Offline Narbe

uhmms need help plox
« on: Apr 08, 2008, 11:09 pm »
well its kinda weird and i dunno why it suddenly happened but my ro its laggin a lot and i mean that x_x...its not a "server" problem since im lagin on any server and aparently my internet s doing good, i reinstalled and bleh nothing lol :-\...i rlly duno why this started and yea its beginin to make me mad  :'(.

Any help will be apreciated thx  ;)


ZOMG ITS MUSICAL EXCEL SAGA<333333

Advertisement

Offline Zinron

Re: uhmms need help plox
« Reply #1 on: Apr 09, 2008, 06:01 am »
Are you playing in window mode? If so, using mouse freedom as well?

Check your steup configurations and make sure everything is set right. It could possibly be a graphics cards problem as well.

Offline Pandora

Re: uhmms need help plox
« Reply #2 on: Apr 09, 2008, 07:56 am »
Check the settings in setup.exe

Check how much space you have left on your computer.

Hit Ctrl+Alt+Del and check the task manager, go into processus and re-order it by what grabs the most memory, see if you got anything that shouldn't be there.

Run a spyware check.
heRO is a great friendly, sociable yet WoE active, unique and fun server of 5/5/3 rates with a great community, give it a try!



Click here to find out more about heRO!

Offline Narbe

Re: uhmms need help plox
« Reply #3 on: Apr 09, 2008, 06:41 pm »
did and nothing hapened wellz i took away some malwares lmao but yea didn make up for my lag problems x_x this is the suck D: :(


ZOMG ITS MUSICAL EXCEL SAGA<333333

Offline Guest

Re: uhmms need help plox
« Reply #4 on: Apr 09, 2008, 10:21 pm »
just curious but do u live in the British Columbia region? likeeee around the cost ?

=P ya i no its an odd Q~

Offline Narbe

Re: uhmms need help plox
« Reply #5 on: Apr 10, 2008, 11:56 am »
lol nope i dont i is from central america :o wellz uhmmz post help XD


ZOMG ITS MUSICAL EXCEL SAGA<333333

Offline Guest

Re: uhmms need help plox
« Reply #6 on: Apr 10, 2008, 06:55 pm »
lol sorry just had to ask.... the net provider for my area has totally messed with the net =/ so lots of my friends can't even play RO anymore XD

Offline DjTeddySpin

Re: uhmms need help plox
« Reply #7 on: Apr 11, 2008, 09:56 am »
There are a few ways that will lag Ragnarok. one of them is when your internet is receiving heavy input/output of 'Info Packets'. Such Packets are generated by:

1) Ragnarok Bots
2) MSN ( Occasional sharp lags that freezes you for a few seconds, occurs on heavy duty games )
3) Routers (when your internet is shared )


But the fact that you actually have malwares on your computer triggers this feeling in me that it has something to do with them. I am no expert, but please do try this Anti Virus, it's called AVG Anti Virus. Please uninstall any anti virus software to avoid conflicts/crash. You do not need that unless you have Avast.
My Old Emblem Request Thread (Closed)

Offline superja

Re: uhmms need help plox
« Reply #8 on: Apr 11, 2008, 06:56 pm »
Quote
2) MSN ( Occasional sharp lags that freezes you for a few seconds, occurs on heavy duty games )

heavily seconded. MSN is a crazy resource hog, and people logging on wreak havoc >.>
I don't really have lag issues but RO runs way better i.e. smoother etc, with it off.

Another one, I don't know if you play any games that have java required, but it tends to run in the background even when you don't need it, and uses twice as much memory as MSN... that's a killer. 


Offline Narbe

Re: uhmms need help plox
« Reply #9 on: Apr 11, 2008, 11:26 pm »
nopes i dont ro s the only thing im playin rite now, uhmms i downloaded AGV and for some gay reason he refused to scan my computer, clicked on the option and nothing happened lmao. Uhmms i jst reinstalled windows for the sake of it lol and bleh nothing happened :-X this is the suck D:


ZOMG ITS MUSICAL EXCEL SAGA<333333

Offline DjTeddySpin

Re: uhmms need help plox
« Reply #10 on: Apr 12, 2008, 04:41 am »
oops... this is the first time i heard of anything like that happening to AVG. I doubt i can be of much help. But here is one last recommendation i can give you if it happens that you are really lagging due to spywares. Avast is a good anti virus, but u have to go through the registration thingy. they have a free version.

Download here
« Last Edit: Apr 12, 2008, 04:45 am by DjTeddySpin »
My Old Emblem Request Thread (Closed)

Offline Narbe

Re: uhmms need help plox
« Reply #11 on: Apr 12, 2008, 01:11 pm »
i downloaded avast,scanned and he didn found nothing  :( jeez i dunno what else to do lol


ZOMG ITS MUSICAL EXCEL SAGA<333333

Offline Guest

Re: uhmms need help plox
« Reply #12 on: Apr 12, 2008, 02:16 pm »
>.< hmmmm tried running NOTHING but RO and seeing how that changes things?

Offline Narbe

Re: uhmms need help plox
« Reply #13 on: Apr 12, 2008, 02:59 pm »
lulz been there done that XD


ZOMG ITS MUSICAL EXCEL SAGA<333333

Offline Guest

Re: uhmms need help plox
« Reply #14 on: Apr 12, 2008, 06:11 pm »
is it a really annoying lag that like freezes ur whole computer after a few seconds of playing RO?

if so i got the same thing XD


EDIT: whole hole big diff ~_~