RMS Home | Guide Writing | Test Server | New Servers | Latest Reviews

Author Topic: RixSquirrel_10.eot ÆÄÀÏ ¾øÀ½!  (Read 11707 times)

0 Members and 1 Guest are viewing this topic.

Offline Manik07

Ok i ve fixed by original language problem i think, although now when i try and start i get the following error message C:\Program Files\Gravity\RO\data\RixSquirrel_10.eot ÆÄÀÏ ¾øÀ½!

I have installed:
Sakray 0911
RO runtime files

Plus these 3 english language packs:
v7-Texture.rar
v447.rar
v2-BMPS
« Last Edit: Dec 01, 2008, 11:04 am by Manik07 »

Advertisement

Offline Sarin

Re: RixSquirrel_10.eot ÆÄÀÏ ¾øÀ½!
« Reply #1 on: Dec 14, 2008, 01:25 am »
Strange coincidence. I am trying to run RO under Linux, and after I installed and patched it, I get the very same error.

Edit: files installed. full Sakray, Rag runtime files.

Edit2: solved by installing full Rag. Unfortunately, the ATI vs. Linux problem strikes again, so I won't be able to run RO :/
« Last Edit: Dec 14, 2008, 03:01 am by Sarin »

Offline Zone

Re: RixSquirrel_10.eot ÆÄÀÏ ¾øÀ½!
« Reply #2 on: Dec 15, 2008, 02:12 am »
deleted
« Last Edit: Feb 04, 2010, 01:59 pm by Zone »

Offline DragonHero

Re: RixSquirrel_10.eot ÆÄÀÏ ¾øÀ½!
« Reply #3 on: May 27, 2019, 03:03 pm »
that has to do with the misconfiguration of the ragnarok/data/luafiles(514) and ragnarok/system try replacing these with different ones i saw this did that and it stopped showing the rixsquirrel error
Come and play RuthlessRO! Its my new server! And i am trying to make it fun! To find my server just click the link under the image below!



http://ratemyserver.net/index.php?page=detailedlistserver&serid=4347&url_sname=RuthlessRO