RMS Home | Guide Writing | Test Server | New Servers | Latest Reviews

Author Topic: ALL Private servers "failed to connect"  (Read 1440 times)

0 Members and 1 Guest are viewing this topic.

Offline Kaleidoscope

ALL Private servers "failed to connect"
« on: May 11, 2016, 07:11 PM »
All of my servers are failing to connect. Even after Downloading the Full installers, new KRO, Turning Firewall off. Nothing seems to work.

Im wondering if anyone has the same problem and what can i do to fix it.

Even servers that were already installed are not connecting!!

HAAALPPP /wah /wah /wah

Advertisement

Offline yC

Re: ALL Private servers "failed to connect"
« Reply #1 on: May 11, 2016, 09:51 PM »
Are you using an existing folder to put in your installation?  If some files were left behind from previous server installs you might be connecting to an old/dead server.

Offline Kaleidoscope

Re: ALL Private servers "failed to connect"
« Reply #2 on: May 12, 2016, 10:20 AM »
No I am not. Ive tried Reinstalling newest version of KRO with small clients and also tried full clients in new folders. Ive tried putting the folders in Local PC but no difference. Ive tried running admin, trouble shooting to previous windows version as well. Nothing seems to be working.


Offline Kaleidoscope

Re: ALL Private servers "failed to connect"
« Reply #3 on: May 12, 2016, 10:51 AM »
just tried installing IRO and playing...SAME ISSUE!!! :OOO

Offline Kaleidoscope

Re: ALL Private servers "failed to connect"
« Reply #4 on: May 12, 2016, 07:52 PM »
PROBLEM SOLVED!  /ho

After 8+ long hours of research and calls to tech supports, i have finally found the solution!

It seems that my internet provider (suddenlink) had all ports for my Laptop blocked and in stealth!

He just unblocked and took them out of stealth and im able to run all servers again!





Offline XcQtion

Re: ALL Private servers "failed to connect"
« Reply #5 on: Jul 01, 2017, 04:59 AM »
hi there.. i have the same issue with you.. how did you fix it ? can you help me i want to play Darkside-RO but it always says failed to connect to server. ive dissable the firewall and windows defender.. but it seems i have no luck to fix this problem... btw im using laptop windows 8.. ive download the full client and install it correctly no errors found in installing..
« Last Edit: Jul 01, 2017, 05:23 AM by XcQtion »

Offline Kaleidoscope

Re: ALL Private servers "failed to connect"
« Reply #6 on: Jul 02, 2017, 06:10 PM »
Check with your internet providers tech support. Have them unblock all ports.

Offline XcQtion

Re: ALL Private servers "failed to connect"
« Reply #7 on: Jul 02, 2017, 10:29 PM »
hi.. idk whats wrong with the Darkside-ro full installer.. i manage to download philippine ragnarok online and experienceRO and i can play it without any error..