RMS Home | Guide Writing | Test Server | New Servers | Latest Reviews

Author Topic: aossdk.dll is missing  (Read 9125 times)

0 Members and 1 Guest are viewing this topic.

Offline Aventador

aossdk.dll is missing
« on: Mar 31, 2016, 01:58 am »
I've started downloading the server and there is no .exe file in the folder, how can I run it? Also, aossdk.dll is always prompting when I start the rag application. I seriously need help. Thanks.


Offline yC

Re: aossdk.dll is missing
« Reply #1 on: Mar 31, 2016, 04:50 am »
What is the download link you used?

The exe is in the package and we are not supposed to provide you with any dll. 

Offline KevVv

Re: aossdk.dll is missing
« Reply #2 on: Oct 03, 2016, 04:55 pm »
Same error... We used the link from the official RMS website.
then Testserver left in the menu
At the moment playing Net-RO!
A great midrate server with good potential.
Come see yourself!: http://www.net-ro.net/

Offline yC

Re: aossdk.dll is missing
« Reply #3 on: Oct 04, 2016, 12:53 am »
You can get the ro client's dll from the site's kRO download link http://ratemyserver.net/index.php?page=download_kROLinks there is a link for just the dll package.

As for the exe missing, check if your anti-virus removed it when unpacking.  It is in the rar.