RMS Home | Guide Writing | Test Server | New Servers | Latest Reviews

Author Topic: !!!Help!!!Issues Fixing RMS Test Server Application  (Read 12035 times)

0 Members and 1 Guest are viewing this topic.

Offline yC

Re: !!!Help!!!Issues Fixing RMS Test Server Application
« Reply #15 on: Sep 02, 2009, 04:17 PM »
You need to download this if you haven't: http://www.ratemyserver.net/forum/rms-test-server/updated-rms-test-client-12-08-08/0/

and you need to register with the _M / _F method.

Advertisement

Offline Wolf

Re: !!!Help!!!Issues Fixing RMS Test Server Application
« Reply #16 on: Sep 05, 2009, 04:03 PM »
I have same problem when I try to log in.

What can I do if I only have data.grf and rdata.grf?

help a newbie plz D:
« Last Edit: Sep 05, 2009, 04:06 PM by Wolf »

Quote
When Jesus died, it took him 3 days to respawn... that IS lag

Offline Relics

Re: !!!Help!!!Issues Fixing RMS Test Server Application
« Reply #17 on: Sep 05, 2009, 04:52 PM »
You need to install sakray

Use sakray 0325 and kro, I recommend a clean install.

edit:
Haven't tried the renewal client + RMS.. gonna try.
« Last Edit: Sep 05, 2009, 04:57 PM by Relics »

Offline Wolf

Re: !!!Help!!!Issues Fixing RMS Test Server Application
« Reply #18 on: Sep 05, 2009, 05:01 PM »
edit:
Haven't tried the renewal client + RMS.. gonna try.

=D!! I would be grateful (sorry for my bad english, I'm not sure if this is the correct word :S)
« Last Edit: Sep 05, 2009, 05:05 PM by Wolf »

Quote
When Jesus died, it took him 3 days to respawn... that IS lag

Offline Relics

Re: !!!Help!!!Issues Fixing RMS Test Server Application
« Reply #19 on: Sep 05, 2009, 06:18 PM »
Renewal client isn't working for me, getting the "Module error" when it tries to start.

Stick with 0325 / 1210 kRO/Sakray for now..


Disregard that, it now works.. read below
« Last Edit: Sep 05, 2009, 07:23 PM by Relics »

Offline yC

Re: !!!Help!!!Issues Fixing RMS Test Server Application
« Reply #20 on: Sep 05, 2009, 07:14 PM »
i kind of find a problem with the renewal client.

i just removed my RO folder and installed the kro 0618 and renewal 0618.  But when i try to connect with a our "sakray" hexed client, it crash.

It seems to me that the client exe which is a hexed client from the original sakray exe is still looking for the sdata.grf.  To make matter worse, there's no data.ini in the two installations for kRO and renewal client.  

That could be a problem for private server in general when many of them (except those using xray?) are providing a sakray based hexed client.

Somehow what i did was I renamed my data.grf to sdata.grf so to trick the exe to read it and then it works.  With that, I think I will have to remember to rename the sdata.grf back to data.grf when i run ragnarok.exe to update in the future.  This does not apply if you have an existing sdata.grf or for server that is already using the ragnarok renewal client to connect.

So do that for now, until we have a hexed rangarok exe or some other solution ...
« Last Edit: Sep 05, 2009, 08:03 PM by yC »

Offline Relics

Re: !!!Help!!!Issues Fixing RMS Test Server Application
« Reply #21 on: Sep 05, 2009, 07:20 PM »
Renaming data.grf to sdata.grf made the test server work for me.