RMS Home | Guide Writing | Test Server | New Servers | Latest Reviews

Author Topic: Need an answer  (Read 7756 times)

0 Members and 1 Guest are viewing this topic.

Offline trinityfire

Need an answer
« on: Apr 15, 2007, 11:51 PM »
Can someone tell me what this error is?

Resourse Error: cant find file A AuAIAI/EaAI1/2o/item/buster_sword.bmp

And yes I did ask the forum and the Gm at my server and no one helps. When I go to items to put on my armor, it knocks me off the game. Please dont be rude when replying. Everyone needs help sometimes.

Advertisement

Offline yC

Re: Need an answer
« Reply #1 on: Apr 16, 2007, 02:18 AM »
missing file, run ragnarok.exe and sakray.exe to patch up .. but buster_sword? is that new or old, i have no idea? or is it one of the custom items your server has ...?

when did you got ur clients?

Offline Glenn

Re: Need an answer
« Reply #2 on: Apr 16, 2007, 08:02 AM »
buster_sword.bmp

Sounds like a custom, theres no buster sword in real RO. Try redownloading your servers install, and repatching or whatever.
-- Ragna-Retired --

Offline trinityfire

Re: Need an answer
« Reply #3 on: Apr 16, 2007, 08:05 PM »
Thanks so much for the help, I hope it works.
Posted on: April 16, 2007, 01:28:26 PM
I tried redownloading and it still will not work. The odd thing is it doesnt do it on all my characters, just my main character. No one on the server will help me.

Offline yC

Re: Need an answer
« Reply #4 on: Apr 16, 2007, 08:12 PM »
because that character equiped something that you dont have the sprite for.  If you have trusted friends or if the gm is helpful, ask one of them to login to your account and unequip the sword off your character and never use the sword again.

Offline trinityfire

Re: Need an answer
« Reply #5 on: Apr 16, 2007, 08:36 PM »
its the same weapon I have always used, lokis nail. And I had valkyrie Armor, which I always had. I went to put something in storage and then armor came off and I couldnt put it back on because of that error. When I ask the GM to help, he says to delete data. We dont have broad sword. I did all of that. Thank You for trying to help me.

Offline Glenn

Re: Need an answer
« Reply #6 on: Apr 16, 2007, 08:59 PM »
If the server your playing on doesnt use that particular sprite..

then perhaps you recently tried another server? or maybe someone in your house uses another server?

Sounds like either your using the wrong Data folder, or the wrong grf.
-- Ragna-Retired --

Offline trinityfire

Re: Need an answer
« Reply #7 on: Apr 16, 2007, 09:11 PM »
Ok Thanks for your help
Posted on: April 16, 2007, 10:02:45 PM
Do you know where I can get the right grf?

Offline Glenn

Re: Need an answer
« Reply #8 on: Apr 17, 2007, 07:58 AM »
Odds are you have it already. Hmm... go into the folder and arange icons by file type. Then come back here and list all the *.grf files you have. One of the *.grf's should be for your server(unless they use a data folder) It may be obvious.. it may not be. (ie jhdsfRO.grf or Stupid.grf)

Bottom line is you gotta figure out wich one it is. Then open up the Data.ini file and edit it to be..

0= -yourservers grf-
1= data.grf
2= sdata.grf

im under the assumption that 0 is set to the wrong server, unless the server you play on uses a data folder, in wich case your best off redownloading the folder.

Oh and if it does use a grf, delete your data folder(if you have one)
-- Ragna-Retired --

Offline trinityfire

Re: Need an answer
« Reply #9 on: Apr 17, 2007, 12:44 PM »
The only grf files I have are:
hairsanctus.grf
palletessanctus.grf
sanctus.grf
sdata.grf

In the Data.ini file it reads like this:
1=sanctus.grf
2=palletessanctus.grf
3=hairsanctus.grf
4=data.grf
5=sdata.grf

And as for data folder, I dont have any

Thank you again for your help.

Offline Glenn

Re: Need an answer
« Reply #10 on: Apr 17, 2007, 01:09 PM »
I'm guessing sanctus resembles the server you play on.

I only presumed you had a wrong grf, because they only way to distinguish change in sprite is via the data folder/grf; and if that place doesnt have it then I figured you had some wrong pieces of data in your grf.

Oh and clients, perhaps your not using the servers client? maybe a custom client, or a different servers client?


Sorry I can't be of more help, but if all else fails.... Delete the whole gravity folder and reinstall everything. That would surely fix it. Lol. Or if it didnt it would prove your server owners incompitence and something would be wrong with the servers grf.

Sucks if you dont have the install's still though...

Sorry I couldn't be of more assistance.
-- Ragna-Retired --

Offline trinityfire

Re: Need an answer
« Reply #11 on: Apr 17, 2007, 06:36 PM »
Thats ok you did you best. I am so thatnkful for what you have done.
Posted on: April 17, 2007, 03:33:15 PM
You know whats funny? I was told by Gm of server that we dont have broad sword on our server. I just got 4 from monsters I killed. lol

Offline Glenn

Re: Need an answer
« Reply #12 on: Apr 17, 2007, 10:03 PM »
Shows how much your GM's care/know. Did you talk to the Admin?
-- Ragna-Retired --

Offline trinityfire

Re: Need an answer
« Reply #13 on: Apr 18, 2007, 12:29 AM »
Yea he said talk to a Gm I think I am just gonna find another server.

Offline Glenn

Re: Need an answer
« Reply #14 on: Apr 18, 2007, 07:56 AM »
Haha, incompitence, private servers best friend.

Just ask if you need any help with anything. (finding a server, installing, gameplay) I'll be sure to help. ^^
-- Ragna-Retired --

Offline NikitaDarkstar

Re: Need an answer
« Reply #15 on: Apr 19, 2007, 10:09 PM »
Well techncially A) it's the buster sword you're having problems with. B) All servers have a broad sword, it's a  gravity weapon.

But I can't figure out why your server has set their data.ini to read data.grf before sdata.grf (the sakray).

Anyway depending on what patcher your server is running you should have something like a triadpatchlist.ini (or possibly just patchlist.ini)

Now delete all your .grf files except sdata.grf and data.grf (you should get a data.grf after you patch with ragnarok.exe), and empty your triadpatchlist.ini

You might not have a file like that though, but if you do you will need to clean it out as thats the file that tells your patcher what patches you already got, if you dont' clean it out the patcher won't repatch.

If you don't have a triadpatchlist.ini or similar jsut go ahead and delete the .grf's

*Hopes she made any sense*

Offline Glenn

Re: Need an answer
« Reply #16 on: Apr 20, 2007, 10:06 PM »
I'm pretty sure he meant Buster Sword.

In any case, not all servers use a patchlist.ini it depends on the patcher program.
-- Ragna-Retired --

Offline NikitaDarkstar

Re: Need an answer
« Reply #17 on: Apr 21, 2007, 05:12 PM »
Thats why I said "You might not have file like that." and "depending on what patcher.", but if his server DOES have a patchlist.ini and he dosn't clean it out deleting the .grf's will do absolutley NOTHING (excpe tcause even more problems.).

Offline Glenn

Re: Need an answer
« Reply #18 on: Apr 21, 2007, 05:56 PM »
What I was saying was delete grfs that dont belong to his server though.

Also your assuming his server even has a patcher.
-- Ragna-Retired --

Offline NikitaDarkstar

Re: Need an answer
« Reply #19 on: Apr 22, 2007, 06:51 PM »
Yes I am assuming that because it sounds like a server thats meant for more than your cloests friends and msot of those servers do have patchers.

And I doubt the error he is having is because of other servers .grf's he's having issues with a specific item, which to me suggests that the problems lies within the .grf's that belongs to his own server. (From what I've seen the more common effect of having grf's that belong to the wrong server is getting the gravity error message, freezing client, client that shuts itself down or a client that generally refuses to connect to the server.)

But I do agree, delete any .grf's that don't belong to the server. (They will cause problems sonner or later most likley.)

But Glenn I'm just telling him that if he's going to delete his own grf's to repatch and he has a patchlist.ini he needs to clean that out too. No need to get so pissy about that.

Offline Glenn

Re: Need an answer
« Reply #20 on: Apr 22, 2007, 10:19 PM »
Well nobody suggested that he delete his grf so I was a little confused.

Also it seems he said he was gonna change servers, so theres no real reason to keep this topic going.

I don't appreciate the 'pissy' comment, when all I was trying to do was clearify and intern help. If I was a weaker man this would turn into a huge flame war over such a small comment.
-- Ragna-Retired --