RMS Home | Guide Writing | Test Server | New Servers | Latest Reviews

Author Topic: Guide: Force to use Nvidia Graphics Card instead of Intel on your any laptop  (Read 14278 times)

0 Members and 2 Guests are viewing this topic.

Offline Richard PlaysAlot

Hello and thanks for the guide; i have a question: on my new pc, in the setup.exe of RO my gpu already shows up and i can select it and run RO on it (RTX 2060) but ingame i have graphic glitches like black dots, sharp and rugged sprites borders and some models have transparent parts of their textures when they doesnt have to.
Using the ctrl+alt+del and then Esc trick it does work to fix the graphic, but the game returns using the integrated cpu graphic.

Will this guide fix this behavior? I mean, will it solve the graphic glitches when using the modern gpu, or is this just a guide to enable gpu in our RO clients but doing so we will always be doomed with those black dots and crappy graphic glitches?

Thank you for your time and aswers!

Advertisement

Offline RMSUSER009

It doesn't work for me :(. Anyone else doesn't work at first but can later? I tried forcing all of the ragexe to run NVIDIA via control panel and it still wouldn't show it. Im using win 7

« Last Edit: Apr 28, 2019, 06:03 am by RMSUSER009 »

Offline meaman654

It doesn't work for me :(. Anyone else doesn't work at first but can later? I tried forcing all of the ragexe to run NVIDIA via control panel and it still wouldn't show it. Im using win 7

Nice new account but we know that's you Kolby. Stop saying that it doesn't work. We both know you're not trying hard enough to read through the thread since your ADHD acts up when you read just even a bit of it.